Back to overview
Resolved

ModernVivo backend production deployment

Jul 25, 2026 at 12:30am UTC  –  Jul 25, 2026 at 12:32am UTC
Affected services
ModernVivo Application Backend

Resolved
Jul 25, 2026 at 12:32am UTC

Maintenance ended

Created
Jul 25, 2026 at 12:30am UTC

Deploying backend to production. Traffic is temporarily redirected to this status page.