Back to overview
Maintenance

Backend Hotfix

Jun 24, 2026 at 4:30pm UTC  –  Jun 24, 2026 at 4:35pm UTC
Affected services
ModernVivo Application Backend

Resolved
Jun 24, 2026 at 4:35pm UTC

Maintenance ended

Created
Jun 24, 2026 at 4:30pm UTC

We're pushing a small fix to our application's backend. You may notice requests taking slightly longer than usual.